Plugin qui ne s'ouvre plus (affichage blanc)

Répondre


Cette question est un moyen d’empêcher des soumissions automatisées de formulaires par des robots.

Les BBCodes sont désactivés
Les smileys sont désactivés

Revue du sujet
   

Étendre la vue Revue du sujet : Plugin qui ne s'ouvre plus (affichage blanc)

Re: Plugin qui ne s'ouvre plus (affichage blanc)

Message par Morgan » 08 Nov 2017, 00:26

Pour aller au bout des choses j'ai quand meme tenté de mettre à jour le pilote mais le mien etait le dernier.

Re: Plugin qui ne s'ouvre plus (affichage blanc)

Message par Morgan » 08 Nov 2017, 00:20

Merci du retour rapide !
Non j ai monté le pc la semaine derniere donc je ne pense pas qu il y ai eu une mise a jour pilote.
J ai desinstallé puis ré installé cubase mais meme probleme lorsque j ouvre le projet.
A l heure qu il est je viens de desinstaller le packs waves complete, et je le reinstalle en esperant que ce soit une erreur bete mais je n y crois pas trop. Je ne comprend vraiment pas ce qu il m arrive !

Re: Plugin qui ne s'ouvre plus (affichage blanc)

Message par Bernard » 07 Nov 2017, 15:00

Bonjour,
N'y aurait-il pas eu dans l'intervalle une mise à jour automatique des drivers Nvidia ?

Re: Plugin qui ne s'ouvre plus (affichage blanc)

Message par Morgan » 07 Nov 2017, 14:22

Salut !

Je me retrouve avec le meme probleme, hier le mix etait nikel et ce matin quand je rouvre le projet, les plugins waves et tubetech font des fentres blanches lorsque je les ouvre. Idem pour izotope 5, franchement je ne comprend pas bien le lien avec la carte graphique, a la base je pensai avoir surchargé le CPU tout simplement... Sachant que je viens a peine d assembler mon PC et qu il y a une carte graphique GEforce NVIDIA, j ai un peu de mal a comprendre.. Pouvez vous m en dire un peu plus sur ce que je dois faire ??

Re: Plugin qui ne s'ouvre plus (affichage blanc)

Message par Bernard » 29 Sep 2017, 09:17

Bonjour,
Merci d'avoir pris le temps d'indiquer la source du problème. :D
Cela enrichit les compétences de tout le monde.

Re: Plugin qui ne s'ouvre plus (affichage blanc)

Message par Doudou. » 28 Sep 2017, 10:12

Bonjour,

Je reviens vers vous car j'ai trouvé le problème.
C'était ma carte graphique qui est intégrée à ma carte mère.
J'ai donc installé une autre carte graphique sur slot PCI.

Cordialement.

Re: Plugin qui ne s'ouvre plus (affichage blanc)

Message par Doudou. » 24 Mai 2017, 17:46

Bonjour Bernard,
Oui effectivement le plugin s'ouvre dans un projet vierge.
Il est vrai que dans mon projet qui arrive à son terme les autres plugins s'ouvre en blanc également.
Pour la fonction freeze, je n'ai pas de part M.I.D.I.

Donc cela viendrait d'un manque de ram ?
Merci pour votre aide Bernard et bonne soirée à vous !!

Re: Plugin qui ne s'ouvre plus (affichage blanc)

Message par Bernard » 24 Mai 2017, 08:22

Bonjour,
Vérifie sur un projet vide si le plug in s'ouvre bien.
Dans ton projet, u peux tester la fonction freeze sur quelques vsti (qui va libérer de la RAM), pour voir si cela s'arrange.

Plugin qui ne s'ouvre plus (affichage blanc)

Message par Doudou » 23 Mai 2017, 18:48

Bonjour,

J'ai un problème de plugin.
J'arrive en fin de mixage et j'ai donc un paquet de plugins d'activé.

Par exemple ma reverb manny de chez Waves ne s'ouvre pas l'affichage du plugin est blanc.

Cela vient-il de la ram ?
J'ai 12 go de ram un proc i5 3570 de 3.40 ghz sous win 7 64 b. Cubase 7.

Je vous remercie pour votre aide, sincèrement.

Haut